DriveReady SeekComplete Error

Kezdőlap Fórumok Kernel DriveReady SeekComplete Error

Ennek a témakörnek tartalma 40 hozzászólás, 5 résztvevő. Utolsó frissítés:  kisbetu 9 éve, 4 hónapja telt el.

10 bejegyzés megtekintése - 1-10 / 41
  • Szerző
    Bejegyzés
  • #2168251

    uzsolt
    Felhasználó

    Talán ha tudnánk, hogy milyen konfiggal próbálkoztál. Valamint esetleg egy kábelcsere is jót tehet (mármint a dvd és az alaplap között), jobb az az újabb 80 eres.

    #2168252

    uzsolt
    Felhasználó

    Talán ha tudnánk, hogy milyen konfiggal próbálkoztál. Valamint esetleg egy kábelcsere is jót tehet (mármint a dvd és az alaplap között), jobb az az újabb 80 eres.

    #2168253

    gabaman
    Felhasználó

    “hdd: UDMA/33 mode selected”

    Szintén arra tippelek, hogy a 2.6.25 nem kapcsolta be alapból az UDMA támogatást és ha a kábel nem megfelelő az okoz ilyen hibát.

    #2168254

    gabaman
    Felhasználó

    “hdd: UDMA/33 mode selected”

    Szintén arra tippelek, hogy a 2.6.25 nem kapcsolta be alapból az UDMA támogatást és ha a kábel nem megfelelő az okoz ilyen hibát.

    #2168255

    milfer
    Felhasználó
    uzsolt wrote:
    Talán ha tudnánk, hogy milyen konfiggal próbálkoztál. Valamint esetleg egy kábelcsere is jót tehet (mármint a dvd és az alaplap között), jobb az az újabb 80 eres.

    Mire gondolsz ? csatoljam a .configot ?

    gabaman wrote:
    “hdd: UDMA/33 mode selected”

    Szintén arra tippelek, hogy a 2.6.25 nem kapcsolta be alapból az UDMA támogatást és ha a kábel nem megfelelő az okoz ilyen hibát.

    Itt a message a 2.6.25 alól. Persze hibaüzenetek nélkül.

    dmesg | grep -i hdd
        ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
    hdd: _NEC DV-5800A, ATAPI CD/DVD-ROM drive
    hdd: host max PIO5 wanted PIO255(auto-tune) selected PIO4
    hdd: UDMA/33 mode selected
    hdd: ATAPI 48X DVD-ROM drive, 512kB Cache

    A kábelcserére nem nagyon tudok mit mondani. Egy újraindítás alatt csak nem javul meg ill. romlik el.

    #2168256

    milfer
    Felhasználó
    uzsolt wrote:
    Talán ha tudnánk, hogy milyen konfiggal próbálkoztál. Valamint esetleg egy kábelcsere is jót tehet (mármint a dvd és az alaplap között), jobb az az újabb 80 eres.

    Mire gondolsz ? csatoljam a .configot ?

    gabaman wrote:
    “hdd: UDMA/33 mode selected”

    Szintén arra tippelek, hogy a 2.6.25 nem kapcsolta be alapból az UDMA támogatást és ha a kábel nem megfelelő az okoz ilyen hibát.

    Itt a message a 2.6.25 alól. Persze hibaüzenetek nélkül.

    dmesg | grep -i hdd
        ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
    hdd: _NEC DV-5800A, ATAPI CD/DVD-ROM drive
    hdd: host max PIO5 wanted PIO255(auto-tune) selected PIO4
    hdd: UDMA/33 mode selected
    hdd: ATAPI 48X DVD-ROM drive, 512kB Cache

    A kábelcserére nem nagyon tudok mit mondani. Egy újraindítás alatt csak nem javul meg ill. romlik el.

    #2168257

    gabaman
    Felhasználó

    “ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA”

    Ez a hiba forrása. Az új kernelnél nem választottad ki az alaplapodon levő IDE meghajtót, emiatt nem kapnak az IDE vezérlők PCI DMA-t (BM-DMA), és nem jól működik emiatt az UDMA (mivel a klasszikus IDE meghajtónál lassú a DMA).

    #2168258

    gabaman
    Felhasználó

    “ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA”

    Ez a hiba forrása. Az új kernelnél nem választottad ki az alaplapodon levő IDE meghajtót, emiatt nem kapnak az IDE vezérlők PCI DMA-t (BM-DMA), és nem jól működik emiatt az UDMA (mivel a klasszikus IDE meghajtónál lassú a DMA).

    #2168259

    uzsolt
    Felhasználó
    milfer wrote:
    Egy újraindítás alatt csak nem javul meg ill. romlik el.
    Nem, de ezt nem is mondta senki. Pont így jártam a FreeBSD-vel, nem volt hajlandó felmenni, majd egy fórumon nagy nehezen megtaláltam, hogy érdemes a kábelt kicserélni (meglepő módon a hibaüzire kerestem rá). Kicseréltem, és utána semmit nem sírt. Gondolom, gabaman szakszerű magyarázatot is bír adni 🙂
    #2168260

    uzsolt
    Felhasználó
    milfer wrote:
    Egy újraindítás alatt csak nem javul meg ill. romlik el.
    Nem, de ezt nem is mondta senki. Pont így jártam a FreeBSD-vel, nem volt hajlandó felmenni, majd egy fórumon nagy nehezen megtaláltam, hogy érdemes a kábelt kicserélni (meglepő módon a hibaüzire kerestem rá). Kicseréltem, és utána semmit nem sírt. Gondolom, gabaman szakszerű magyarázatot is bír adni 🙂
10 bejegyzés megtekintése - 1-10 / 41

Be kell jelentkezni a hozzászóláshoz.