MySql telepítés

Kezdőlap Fórumok Ubuntu Linux MySql telepítés

10 bejegyzés megtekintése - 21-30 / 44
  • Szerző
    Bejegyzés
  • #2202005
    pomm
    Felhasználó

    Mi ír ki?cat /etc/apt/sources.list

    #2202006
    pointux
    Felhasználó

    Nem a sources.list-tel van a gond, mert láthatólag van forrás és még létezik is.

    #2202007
    kisbetu
    Felhasználó

    Igazából kíváncsi voltam, hogy törölve lett-e a téma

    Miért lenne törölve?A mai ínséges időkben minden topikot meg kell becsülnünk, mert nem túl nagy a felhozatal.(Ha nem jössz vissza, legfeljebb szétoffoljuk.)

    Szóval, én lennék apám cégénél a rendszergazda

    Köszönöm, hogy ezt is megválaszoltad. Innen kezdve látom, hogy én esélytelen vagyok, mert se apám, se cége.

    Nincs telepítve SQL, egy egyszerű telepítéshez kérnék segítséget

    Elolvasva a topiknyitódat, azt látom, hogy egy régi leírás alapján akarsz valamit telepíteni, ami már nincs ott.Talán ott kéne kezdeni, hogy melyik Ubuntu van fenn nálad, aztán akkor beszállhatnak ubuntusok, hogy hol kell keresni a tárolókat.

    #2202008
    pomm
    Felhasználó

    Nem a sources.list-tel van a gond, mert láthatólag van forrás és még létezik is.

    Azért én megnézném 🙂 Persze már csak szerdán, mert most koccolok ki a határon...Már ha addig nem oldjátok meg...Végső esetben egy ssh-n keresztül is szívesen segítek, de mint írtam, ez már csak holnapután lehetséges...

    #2202009
    gendelider
    Felhasználó

    Szia ToPe!Amit leírtál, abból úgy tűnik, a rendszer nemigen volt még frissítve. Jó lenne tudni az ubuntu verzióját, ezt a[bash]cat /etc/issue[/bash]parancs kiírja neked. Meg jó lenne, ha becsatolnád / bemásolnád ide a

    Code:
    /etc/apt/sources.list

    fájlod tartalmát. Addig nem merem mondani, mit csinálj, nehogy baj legyen, a gépet mások is használják, ha jól értem 🙂

    #2202010
    gendelider
    Felhasználó

    Nem a sources.list-tel van a gond, mert láthatólag van forrás és még létezik is.

    Igen.. de a nála lévő csomaglista már elavult lehet. (úgy írta: a gép már volt az interneten...) Óvatos duhaj vagyok, nem írtam a megoldást: apt-get update - egy debianos tanfolyamon úgy tanították, hogy reggelente ezzel kezdjünk, akár akarunk valamit, akár nem!

    #2202011
    ToPe
    Felhasználó

    Nem tudom, hogy jól másoltad-e be azt a linket, vagy elírtad, de valami nagyon nincs rendben vele. Logikailag sem a könyvtár, sem a file neve nem stimmelhet.(Egyébként nagy cucc unix, meg volt novell előtt is... és ezzel az erővel...)

    Ezt az utolsó mondatot nem teljesen értem, bár lehet, hogy félreérthetően írtam, hogy "(Novell volt a Linux előtt is)", mármint a gépen Novell volt a Linux előtt...Pont ez a gond a telepítésnél, hogy ez a fájl már nem létezik, de megnéztem a célkönyvtárat, vannak hasonló, más verziójú csomagok. Csak azért linkeltem be, hátha nektek plusz infó.

    Szia ToPe!Amit leírtál, abból úgy tűnik, a rendszer nemigen volt még frissítve. Jó lenne tudni az ubuntu verzióját

    Nem volt frissítve. Úgy áll, ahogy a srác rám hagyta úgy kb. 5 éve.A verziója: Ubuntu 6.10 nl

    Mit ír ki?cat /etc/apt/sources.list

    Semmit,

    #2202012
    pointux
    Felhasználó

    Igen.. de a nála lévő csomaglista már elavult lehet.

    Minden bizonnyal, de a gépen lévő csomaglistához (függőségi listához) nem igazán van köze az interneten lévő csomaglista elérési útvonala.Márpedig az a file, ugye elsősorban azt tartalmazza. (Más kérdés, hogy a csomaglista frissítéséhez meg nem árt, amivel esetleg meg lehet oldani a problémát.)

    (úgy írta: a gép már volt az interneten...) Óvatos duhaj vagyok, nem írtam a megoldást: apt-get update - egy debianos tanfolyamon úgy tanították, hogy reggelente ezzel kezdjünk, akár akarunk valamit, akár nem!

    #2202013
    gendelider
    Felhasználó

    Vigyázat, a release már rég nem támogatott!!! (majd' három éve)Kellene találni valami biztonságos megoldást adatmentésre és újratelepítésre, ezt nagyon nem ajánlanám!Ezért is nem írtam oda, amit nem, mert ettől tartottam.Szerk: Illetve ToPe kezdő, a gépet "live" használják, ha jól értem, tehát ne kockáztassuk a papája cégét!

    #2202014
    pointux
    Felhasználó

    Az, hogy nem támogatják hivatalosan az nem azt jelenti, hogy nem mehet a teljes upgrade, de pont ezért csak a teljes upgrade mehet. Ha nem megy, akkor ráér újratelepíteni.De, másik gépen? Még ha azt mondtad volna, hogy klónozza a merevlemezt, akkor bármikor visszateheti a kísérlet alatt is. Hát, de nem? Minek vegyen másik gépet. (Az megint más kérdés, hogy gyakoroljon saját gépen, de azt meg eddigre be kellett volna fejezni és nem most elkezdeni.)Persze, az egyértelmű, hogy az adatokról biztonsági másolatot képez (sőt normális körülmények között ilyen eleve létezik - nálam a privát gépeimen is léteznek ilyenek, nemhogy egy üzleti megoldáson, ahol pénzbe kerül az adatvesztés), mert nem biztos, hogy nem törli véletlenül. Sőt, ha nem külön partíción vannak, akkor meg az újratelepítésnél nem is lehet megmenteni őket.Az OS-en meg változtatni kell, mert nem tud továbbhaladni. Más kérdés, hogy olyankor csinálja az ember, amikor nem kell a gép egy-két napra (ebbe benne vannak az újratelepítés és beállítások és bizonyos fokú bénázások is). Ill. szükség esetén egy klónozott lemezt vissza lehet rakni.(De, amúgy teljesen igazad van, ezeket a kérdéseket - ismerve a jelenlegi helyzetet - tényleg érdemes tisztázni, mert nem biztos, hogy magától érthetődnek.)

10 bejegyzés megtekintése - 21-30 / 44
  • Be kell jelentkezni a hozzászóláshoz.