Wifi beállítási probléma 7.2 alatt

Kezdőlap Fórumok Zenwalk Linux Wifi beállítási probléma 7.2 alatt

Ennek a témakörnek tartalma 27 hozzászólás, 6 résztvevő. Utolsó frissítés:  Stefi 5 éve, 5 hónapja telt el.

8 bejegyzés megtekintése - 21-28 / 28
  • Szerző
    Bejegyzés
  • #2205593

    Stefi
    Felhasználó

    Köszönöm a segítséget. Az udev-et újratelepítettem, a kártya továbbra sem működik. Az angol segítés jól jön. A hivatalos fórumotfutólag néztem, szerkezete hasonló a linuxfóruméhoz. Azt a topicot kell még kiválasztanom, ahová írnom kell. A problémát magyarul megfogalmazom, csak lektorálni és lefordítani kellene.

    #2205594

    Stefi
    Felhasználó

    Sziasztok, usb-s wif stick 😀 (TL-WN422gv2) beállításához szükségem lenne az ath9k_htc linux driverre. Honnan tudnám letölteni?Már beírtam a google-ba, de mindig hozzászólásoknál meg telepítési leírásoknál kötök ki. Egyszer már régebben telepítettem egy ubuntus leírás alapján, de az ott megadott letöltési link már nem működik. A hiv. weboldalon pedig pedig már az összes win-es verziót megtaláltam. 😀

    #2205595

    sk-skuba
    Felhasználó

    Szia.Nézd meg itt.http://wireless.kernel.org/en/users/Drivers/ath9k_htc/devicesDriver itt:https://www.kernel.org/pub/linux/kernel/projects/backports/stable/#The project compat-wireless has been renamed to compat-drivers, and latter to backports.

    #2205596

    Stefi
    Felhasználó

    Bocsi, nem fejeztem ki magam elég világosan. A modem típusa: TL-WN422G.V2.Mindkét linken jártam, bár az elsőn csak download feliratot találok, a linket nem, a másodikon a legfrissebb, V.3 verziók vannak. A legtöbb helyen így jártam, és nekem egy használható letöltési linkre lenne szükségem.

    #2205597

    sk-skuba
    Felhasználó

    Nos. Lehet hogy ki kellett volna választanod a verziót, és a verzió nevét viselő mappában meg is találod a megfelelő fájlt.Pld:https://www.kernel.org/pub/linux/kernel/projects/backports/2012/Sajnos nem tudom hogy melyik verzió passzol a 3.4.8-as kernelhez.Ezt meg kellene érdeklődnöd a support-on, láttam hogy van irc is.

    #2205598

    Stefi
    Felhasználó

    Ha megírom, segítenél angolra fordítani? Sajnos ne tudok angolul. Gugliztam egy csomót, kipróbáltam egy rakat compat-wirelesst, eredménytelenül.

    #2205599

    sk-skuba
    Felhasználó

    Hi.My name is Steve, and I want to install the wireless compat drivers for my TL-WN422gv2 usb stick, but I don't know what version is compatible for my 3.4.8 kernel. I have Zenwalk 7.2. Can anyone help me ? Thank you for advises.Steve.Valamil ilyesmi .A pontos kernel verziót megtekintheted az uname -r paranccsal.

    #2205600

    Stefi
    Felhasználó

    Bocsi a késedelmes reagálásért, oka volt, hogy “eltűntem” (sajnos) Köszönöm a fordítást, az emailt elküldtem.

8 bejegyzés megtekintése - 21-28 / 28

Be kell jelentkezni a hozzászóláshoz.